Back to overview
Downtime
Database - Timeouts
Nov 13 at 05:37am HST
Affected services
Web
API
Web
API
Resolved
Nov 13 at 05:43am HST
The issue was investigated and the root cause was identified. Systems are stabilizing.
Affected services
Created
Nov 13 at 05:37am HST
We are seeing database timeouts across the Web and API components
Affected services