Back to overview
Degraded

Global Cloudflare outage

Nov 18 at 02:30am HST
Affected services
Web
API
Widgets Proxy
Equity Control
GovGate
Web
API
Widgets Proxy
Equity Control
GovGate

Resolved
Nov 18 at 04:53am HST

Cloudflare has resolved the issue in their network. Services are back to normal.

Created
Nov 18 at 02:30am HST

Cloudflare is experiencing a global outage of their service. We are investigating possible mitigations of the effect of the outage.