Back to overview
Resolved

Database Outage

Dec 18, 2025 at 8:39am UTC
Affected services
Web
API

Resolved
Dec 18, 2025 at 9:37am UTC

The faulty database nodes were removed and replaced by new nodes. All systems are back to normal.

Updated
Dec 18, 2025 at 9:33am UTC

We identified the faulty nodes and are mitigating the problem

Created
Dec 18, 2025 at 8:39am UTC

We are investigating an outage of some of our database servers.