Back to overview
Downtime
DE FRA - Network failure
Feb 24 at 10:20am HST
Affected services
Web
API
Widgets Proxy
Equity Control
GovGate
Web
API
Widgets Proxy
Equity Control
GovGate
Resolved
Feb 24 at 11:03am HST
The issue was identified and fixed.
Affected services
Created
Feb 24 at 10:20am HST
Our provider Ionos is experiencing network failures. We are experiencing connectivity loss on the relevant systems.
Affected services