Back to overview
Downtime

Database Outage

Mar 17, 2026 at 3:00pm UTC
Affected services
Web
API
Widgets Proxy
Equity Control
GovGate
Web
API
Widgets Proxy
Equity Control
GovGate

Resolved
Mar 17, 2026 at 3:26pm UTC

The fix worked and we are monitoring the situation. Operations should come back to normal.

Updated
Mar 17, 2026 at 3:20pm UTC

We have identified the problem and are applying a fix

Created
Mar 17, 2026 at 3:00pm UTC

Several database nodes have been interrupted. We investigating the issue.