Back to overview
Resolved

Database Outage

May 11, 2026 at 7:03pm UTC
Affected services
Web
API
Widgets Proxy
Equity Control
Web
API
Widgets Proxy
Equity Control

Resolved
May 11, 2026 at 9:04pm UTC

We have identified the problem and recovered the affected nodes. All systems are back to normal

Created
May 11, 2026 at 7:03pm UTC

We are experiencing an outage of several database nodes. We are working on a recover.